Jump to main content

Neo One Breaking News – Browser dringend updaten.

Kritische Sicherheitslücken bei den Webbrowsern Chrome und potenziell auch bei Edge sowie anderen chromium-basierten Browsern.
Aktuelle Schwachstellen bergen grosse Gefahren. Die sogenannten Webbrowser, mit welchen ein User ins Internet gelangt, sind stark betroffen. Hauptsächlich Chrome, es sollten aber stets alle Browser aktuell gehalten werden.

Zu beachten / Problemstellung:
Aktuell gibt es für den gängigen Webbrowser Chrome (auch für Edge) wichtige Sicherheitsupdates für die Behebung von Sicherheitslücken, welche von den Herstellern als «kritisch» eingestuft werden. Damit Ihre Daten und Systeme weiterhin sicher genutzt werden können, gilt es, aktiv zu werden. Google hat das Notfall-Update für alle 3,2 Milliarden Chrome-Nutzer veröffentlicht, um die schwere Sicherheitslücke zu schliessen, die leider bereits für Angriffe auf Nutzer verwendet wird. Die kryptisch benannte Lücke heisst CVE-2022-1096 und nutzt Lücken in JavaScript innerhalb des Browsers aus.

Von Neo One betreute Serversysteme:

  • Für alle Neo One Serversystem- und Netzwerkkunden wurden die nötigen Updates auf Stufe der Serversysteme express durch unsere Fachleute bereits vollzogen.
  • Auf Stufe Arbeitsplatz, also Ihr PC* (PC-System), muss zusätzlich agiert werden.

*Empfehlung:
Um sicher im Internet surfen zu können, müssen die genannten Webbrowser auf die neueste Version aktualisiert werden. Damit verbunden sind danach die Schwachstellen geschlossen. Je nach Installation und individuellen User-Einstellungen am PC, Notebook oder Smartphone ist die Aktualisierung bereits automatisch erfolgt oder muss manuell ausgeführt werden. Deshalb gilt für jeden User folgendes:

  • Status selbständig prüfen
  • Falls nicht aktuell, die Aktualisierung ausführen

N-Tipp und Vorgehen:
Unten finden Sie eine einfache Anleitung zum Update der einzelnen Webbrowser. Wenn Sie mehrere Browser nutzen, müssen Sie dies bei allen ausführen.

Browser Version.
Die neuesten und somit sicheren Versionen, die Sie benötigen und welche Sie prüfen müssen, sind:

Chrome: 99.0.4844.84
Edge: 99.0.1150.55

Autor

Patrick Stalder

CIO / Mitglied der Geschäftsleitung

Beitrag teilen

Weitere Artikel